Bug 76336 - Other: website front page blog feeds broken
Summary: Other: website front page blog feeds broken
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-18 21:08 UTC by krishna e bera
Modified: 2014-03-20 23:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description krishna e bera 2014-03-18 21:08:48 UTC
Problem description: 

error parsing feed
XML error: Invalid character at line 296, column 31

error parsing feed
XML error: Invalid character at line 296, column 31

Steps to reproduce:
1. browse to www.libreoffice.org website


Current behavior:

Expected behavior:

              
Operating System: Windows (other)
Version: 4.2.3.1 rc
Comment 1 retired 2014-03-19 00:44:59 UTC
WONTFIX.

Any new blog post should show up fine. But existing blog posts won't be edited to fix the problem. It is known. If new blogposts do not appear on the homepage then please reopen.

And thanks for the report :)
Comment 2 Adolfo Jayme Barrientos 2014-03-20 05:01:50 UTC
(Come ON, wontfix is not the correct status, it doesn’t make any sense here! Lack of understanding by triagers?)

Hi, this is not the place to file reports about issues in websites and infrastructure. Please refer to https://redmine.documenfoundation.org instead. Thanks!
Comment 3 krishna e bera 2014-03-20 23:07:28 UTC
(In reply to comment #2)
> (Come ON, wontfix is not the correct status, it doesn’t make any sense here!
> Lack of understanding by triagers?)
> 
> Hi, this is not the place to file reports about issues in websites and
> infrastructure. Please refer to https://redmine.documenfoundation.org
> instead. Thanks!

Thanks but that link doesnt work. 
More importantly it isnt on the website in any easy to find place.  I would expect it on a Contact page or at the bottom of every page as a "contact webmaster" link, or failing that on the report bugs page.
Since i found a report bugs link which contains an item for the website, i used it.