Bug Hunting Session
Bug 76727 - No Printing, after Calc active in Task Area while Win 7 hybernating for a few days
Summary: No Printing, after Calc active in Task Area while Win 7 hybernating for a few...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.2.3.1 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-28 09:48 UTC by Karl
Modified: 2015-10-14 19:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karl 2014-03-28 09:48:12 UTC
Hi,
i hope my english is enough for this problem.

I had a spreadsheet file open (with calc) and minimised to the task area (Win 7 / x64)
The machine was sometimes over a few days gone into energy saving mode (hybernating).


After switching on my (usb-) printer i wanted to print some cells of the sheet.

In the printer dialog the "Printer properties" where disabled (grey).
Allthoug i could press "OK" to print, nothing happened.

After closing and reopenig the file Printing was OK.


Windows 7 / x64.
-the fast starting part (?) of libreoffice was NOT running in notification area-

regards
karl
Comment 1 Karl 2014-03-28 09:49:48 UTC
A day befor, the same happened,

BUT the printer was able to print from another application.

regards karl
Comment 2 Joel Madero 2015-02-22 06:57:58 UTC
hi Karl - 

So sorry for the long delay. QA has been working hard to catch up with a long back log of bugs (down from 1700 to about 350!). Anyways, unfortunately there isn't enough information here for us to reproduce the bug.

So first thing:
Is this still an issue with 4.4.0.3 release or newer? (please test with the latest fresh version)

If so:
We'll need easy to follow reproducible steps - something that we can do to get the same result at least most of the time. Thanks for your understanding and patience!

Marking as NEEDINFO - if you still see the issue and can provide reproducible steps, please set to UNCONFIRMED.
Comment 3 QA Administrators 2015-09-04 02:55:30 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-09-03
Comment 4 QA Administrators 2015-10-14 19:48:22 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-10-14