Bug Hunting Session
Bug 76787 - Ability to Cut/Paste Special Characters (Paragraph Symbols, carriage returns, etc...) for find + replace
Summary: Ability to Cut/Paste Special Characters (Paragraph Symbols, carriage returns,...
Status: RESOLVED DUPLICATE of bug 100672
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Find-Search
  Show dependency treegraph
 
Reported: 2014-03-30 01:11 UTC by daviddowd
Modified: 2016-10-12 13:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description daviddowd 2014-03-30 01:11:31 UTC
In Find and Replace menu item:
I would like to be able to search for and replace special characters
(Paragraph marks, carriage returns, spaces, etc.).
It should also allow one to highlight the offending special characters and paste them into the search boxex.
Word can do that.
Thanx!!
              
Operating System: Windows 7
Version: 4.1.5.3 release
Comment 1 nic4456 2014-07-16 08:56:08 UTC
Hello,

I am glad version 4 has arrows as well as the symbols for male and female. However, one crucial disadvantage compared to office 2003 is a user-definable shortcut key. For example, on my old xp laptop with said word version, I defined alt +uu/dd as a shortcut for an up/down arrow. Thus I could easily note that x/y was increasing/decreasing.

Best wishes and keep up the good work
Nick
Comment 2 nic4456 2014-07-16 08:57:25 UTC Comment hidden (obsolete)
Comment 3 nic4456 2014-07-16 08:58:23 UTC Comment hidden (obsolete)
Comment 4 Joel Madero 2015-02-26 04:02:19 UTC
Valid enhancement. Marking as NEW.

Tested on:
Ubuntu 14.10 x64
LibreOffice 4.4.1.2 rc
Comment 5 Heiko Tietze 2016-10-12 13:55:37 UTC
Will copy/paste comment 1 to 100672.

*** This bug has been marked as a duplicate of bug 100672 ***