Bug 76922 - FORMATTING: Bullets and numbering - crash menu in libreOffice and also the mate menu bars, printing unavailable
Summary: FORMATTING: Bullets and numbering - crash menu in libreOffice and also the ma...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-01 20:40 UTC by Randy van Heusden
Modified: 2014-11-27 12:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Randy van Heusden 2014-04-01 20:40:04 UTC
You can easily create a test case with many bullets and numbering and while in this mode if you go to print or go back to the menu the menu becomes inaccessible.  A customer of mine had an entire document full of bullets and when we would go to print or to go to the menu, it would become non-functional.  Again this is noted in the latest version of Linux mint 16, with even adding the full core available provided by Ubuntu repositories.  If I close LibreOffice and reopen it - it appears to be ok, until you move the pointer and cursor into the bullet area, and then the problem reappears.

If you have specific questions to help recreate the problem, or if you are unable to recreate the problem, please let me know.  It is a definite usability killer..

Printing is not available other than a Carl-p.
Operating System: Ubuntu
Version: 4.1.0.4 release
Comment 1 Dominique Boutry 2014-04-08 14:45:46 UTC
Hi.

I can also easily create a document of nearly 100 pages, with many bullets and numbering (all paragraphs), which remains functionnal when going to print... (LibO 4.2.2.1 on Win7).

What mode do you mean by "while in this mode" ? Which menu becomes inaccessible ?

We would be much more efficient in you could provide us more precisions about the misbehavior you report. I really would appreciate some stuff from you to help me recreating the problem. Thanks in advance.
Comment 2 QA Administrators 2014-11-02 16:46:39 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Randy van Heusden 2014-11-03 06:17:33 UTC
The libre office installed and included with Linux Mint is evidently different than the full install from the package system.  How the package included with Mint is different makes no sense.  After installing the full version of LibreOffice, everything worked as designed.  So this maybe something that occured in the Mint build or packaging.  Why the difference i cannot say, but i am sure if you compare the write from Mint with that of the full package available in the package system, there is a difference for whatever reason.

Not sure there is anything to provide file wise that is not already available in the open domain.
Comment 4 Buovjaga 2014-11-27 12:05:23 UTC
Setting to NOTOURBUG per comment 3.