Bug 77114 - Help Site Certificate
Summary: Help Site Certificate
Status: RESOLVED DUPLICATE of bug 77166
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-06 20:29 UTC by Richard A Blaine
Modified: 2014-04-08 08:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard A Blaine 2014-04-06 20:29:36 UTC
Please fix the certificate for https://help.libreoffice.org/.
Thanks.
Comment 1 Adolfo Jayme Barrientos 2014-04-08 08:58:02 UTC

*** This bug has been marked as a duplicate of bug 77166 ***