Bug 77166 - Other: help.libreoffice.org SSL certificate has expired
Summary: Other: help.libreoffice.org SSL certificate has expired
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
(See in Summary)
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
: 77114 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-04-08 07:19 UTC by Mikko Ahlroth
Modified: 2014-04-08 12:59 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikko Ahlroth 2014-04-08 07:19:38 UTC
Problem description: 
The certificate on https://help.libreoffice.org/ has expired.

Steps to reproduce:
1. Go to https://help.libreoffice.org/

Current behavior:
Certificate has expired.

Expected behavior:
Certificate is valid.
              
Operating System: All
Version: 4.3.0.0.alpha0+ Master
Comment 1 Adolfo Jayme Barrientos 2014-04-08 08:58:02 UTC
*** Bug 77114 has been marked as a duplicate of this bug. ***
Comment 2 Robinson Tryon (qubit) 2014-04-08 12:53:37 UTC
(In reply to comment #0)
> Problem description: 
> The certificate on https://help.libreoffice.org/ has expired.
> 
> Steps to reproduce:
> 1. Go to https://help.libreoffice.org/
> 
> Current behavior:
> Certificate has expired.

NO REPRO -- perhaps it just got fixed?

Current cert indicates that it was issued: 03/24/2014
...and that it's valid through: 03/24/2016

Mikko - Please try again and let us know if you're still seeing an expired cert.

Thanks!
Comment 3 Mikko Ahlroth 2014-04-08 12:59:21 UTC
I can also see the updated certificate so I'm marking this as fixed.