Bug 77309 - Other: LibreOffice Crashes when I acces any menu
Summary: Other: LibreOffice Crashes when I acces any menu
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-11 07:52 UTC by jc06700
Modified: 2014-04-12 10:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jc06700 2014-04-11 07:52:47 UTC
The error log is 
Class Syntax Error : Invalid Syntax (Registration.py line 38)

Traceback 
C:Program Files(x86)\LibreOffice4\program\pythonloader.py:102 in function getModuleFromUrl [codeobjet = compil(src,encfile(filename), "exec")]

C:Program Files(x86)\LibreOffice4\program\pythonloader.py:136 in function activate() [mod = self.getModuleFromUrl(locationUrl)]


I checked Internet and I supposed an extension could be the cause of this problem.
But I can't access any menu any more withouth having a crash
Operating System: Windows 7
Version: 4.2.2.1 release
Comment 1 sophie 2014-04-11 08:21:47 UTC
Hi, could you try to clean your profile following this
https://wiki.documentfoundation.org/UserProfile
and tell us if it solved your problem? Sophie
Comment 2 Julien Nabet 2014-04-11 11:18:25 UTC
In addition to what Sophie indicated, if you can't reproduce the crash after having cleaned your LO directory profile, you can try to install and test one by one the extensions to find the culprit.
Comment 3 jc06700 2014-04-12 10:11:34 UTC
Thank you everybody for your help (ophie and Julien)
You're right: the problem comme from the profile: deleting it and I can now acces all features located in menus withouth any crashes


I will try now to add one by one the extensions to find which one would cause these crashes.
I'll give you reports


Regards
Jean-Claude
Comment 4 sophie 2014-04-12 10:15:17 UTC
Thanks for your feedback, I'm closing the bug now. Please note that in case the extension caused the crash, you should write to the extension owner to have it fixed if it's an external extension. 
Set as closed notourbug - Sophie