Download it now!
Bug 77330 - VIEWING / PRINTING: Unknown object hides text on screen, print and pdf.
Summary: VIEWING / PRINTING: Unknown object hides text on screen, print and pdf.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-11 14:13 UTC by ton.meek
Modified: 2015-06-12 10:02 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of problem (161.86 KB, image/jpg)
2014-04-11 14:13 UTC, ton.meek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ton.meek 2014-04-11 14:13:18 UTC
Created attachment 97222 [details]
Screenshot of problem

Hi,

I am using a master document with about 100 subdocuments. Most of them just one page or less. At the point that the master document became about 60 (maybe not relevant) pages a part of a discus showed up in front of the text and behind the pictures. In every zoom level it has the same shape hiding a number of pages relative to the zoom level.
The appearing of the discus happens after some time and it is possible to remove the discus with 'View > Hidden Alinea's', but after a while it will reappear.

The discus shows up in a print and also a pdf.

I have attached a screen shot of the problem.

I'm working with LibreOffice Writer Version 4.2.2.1. and I upgraded in between to 4.2.3.3. Language: Dutch. Operating system: Windows 7 Home Premium. Language: Dutch

I hope somebody can help me

Regards,

Ton Meek
Comment 1 Thomas Hackert 2014-04-27 12:54:13 UTC
Hello Ton,
I am not sure, if I understand your "discus" correctly, sorry ... :( Does it mean, that there is a kind of disc and/or circle, which hides the page numbers? On you screenshot it seems more than a wider bar with black borders ... ;)

And would you be so kind to attach a zipped version of your master document and its other documents to this bug, please? I have not a master document nor the time / disk space / etc. to create one, sorry ... :(

Sorry for the inconvenience
Thomas.
Comment 2 Thomas Hackert 2014-04-28 17:34:59 UTC
Hello Ton, *,
as Ton has sent me an mail with all needed files to reproduce this bug (thanks Ton :) ), I can confirm, that

a. LO Version: 4.1.6.2 Build-ID: 40ff705089295be5be0aae9b15123f687c05b0a, LO Version: 4.2.3.3 Build-ID: 882f8a0a489bc99a9e60c7905a60226254cb6ff0 as well as LO Version: 4.3.0.0.alpha1+ Build ID: f4a6837025a293312cbc43b9c527851362f11030
TinderBox: Linux-rpm_deb-x86@45-TDF, Branch:master, Time: 2014-04-26_09:15:55 (all three parallel installed, following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel. The first two version are installed with Germanophone lang- as well as helppack, the last one with en_US lang- as well as helppack, all on Debian Testing i686) show this discus (or better disc?) ... :(

b. LO Version: 4.2.4.1 Build ID: d4c441391e20647b3d2e8dde4d20aa868e77e515 and Version: 4.3.0.0.alpha1 Build-ID: 46cfcd5a05aa1d13fecd73f5a25b64b8d8dd6781 does not show the "discus" (or maybe better disc?).

However, the first time I tried at all versions to search for the words "control charts" (as they are visible on the screenshot attached to this bug ... ;) ) to find the page with this disc. The second time I used the mouse and the scroll bar to scroll down to that page. Interestingly, when I scrolled down to it, LO Version: 4.2.3.3 Build-ID: 882f8a0a489bc99a9e60c7905a60226254cb6ff0 suddenly does not show the discus any longer ... Not sure, how we should handle this bug any further ... :(
HTH
Thomas.
Comment 3 QA Administrators 2015-06-08 14:41:52 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.3 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results;
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-06-08
Comment 4 ton.meek 2015-06-12 10:02:04 UTC
I could not replicate this bug in version 4.4.3.2 - Dutch.
I was using Windows 8.1.

Best regards, Ton Meek