Bug Hunting Session
Bug 77581 - Template error
Summary: Template error
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-17 16:07 UTC by stephenlynn
Modified: 2015-01-02 17:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LO error (103.66 KB, image/jpeg)
2014-04-17 19:08 UTC, stephenlynn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stephenlynn 2014-04-17 16:07:29 UTC
Templates
Lets you organize and edit your templates, as well as save the current file as a template.

To access this command... 
D'oh! You found a bug (text/shared/00/00000401.xhp#dokuvorlage not found).
Comment 1 Julien Nabet 2014-04-17 18:07:14 UTC
On which LO version are you?
Could you rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#Windows) and give it a try?
Comment 2 stephenlynn 2014-04-17 19:08:29 UTC
Created attachment 97528 [details]
LO error

renamed LO user profile, still have this bug in the Help FIle for templates
Comment 3 Julien Nabet 2014-04-17 20:29:23 UTC
Caolán: Ref to "text/shared/00/00000401.xhp#dokuvorlage" is in http://opengrok.libreoffice.org/xref/help/source/text/shared/01/01110000.xhp#40

Looking at history of http://opengrok.libreoffice.org/history/help/source/text/shared/00/00000401.xhp, i found that this part was removed in December 2012.
History comment indicates this: "Removed help for the old template manager".
Any idea?
Comment 4 Julien Nabet 2014-04-18 05:30:45 UTC
Stephen: I wonder if the version of the Help LO package corresponds to your the version of your LO package.

BTW, what LO version do you have?

Could you try the raw method?
- uninstall LO/Apache OpenOffice/OpenOffice + Help associated
- remove any remaining LO/AOOo/OpenOffice directories
- clean your Windows registry with a free tool (eg: ccleaner)
- download LO from official website (if it wasn't the case), https://www.libreoffice.org/download/libreoffice-fresh/
- install again
Comment 5 QA Administrators 2014-11-02 16:46:24 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 6 QA Administrators 2015-01-02 17:13:23 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO