Bug 77675 - VIEWING: my windows look weird because i tried to make libreoffice look normal
Summary: VIEWING: my windows look weird because i tried to make libreoffice look normal
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other Linux (All)
: highest major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-19 17:53 UTC by Liz
Modified: 2021-03-27 06:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
this is the way my windows look now (279.87 KB, image/png)
2014-04-19 17:53 UTC, Liz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Liz 2014-04-19 17:53:54 UTC
Created attachment 97610 [details]
this is the way my windows look now

Problem description: 
I had to reinstall everything on my computer. but once i did, libreoffice looked different than the way it did before i reinstalled everything. so i tried to fix it by installing libreoffice-gnome. it worked, but only once. then everything looks the way it does now in the photo. my version is actually the 4.2.3.3 but when trying to submit this bug, it says "there is no version named '4.2.3.3 rc' in the 'Libreoffice' Product when my libre office says it is
Steps to reproduce:
1. idk
2. idk
3. ...idk

Current behavior:
i just wanted my libreoffice to look normal again
Expected behavior:
please just help me fix this. i dont wanna have to reinstall everything again
              
Operating System: Ubuntu
Version: 4.2.2.1 release
Comment 1 Adolfo Jayme Barrientos 2014-05-24 04:07:33 UTC
Liz, I don’t think you need to reinstall your system to solve a theme issue ;-)

Judging by your screenshot, it seems that the apps that use GTK+ 3 are using the default Raleigh theme because GTK+ fails to recognize the theme you’ve set (or Linux Mint’s default for that matter).

I can’t think of a possible reason why installing libreoffice-gnome could break GTK+ 3 themes. LibreOffice isn’t even a GTK application...
But maybe, while installing the package, it conflicted with another that removed your theme or something else? Can you attach your dpkg log to this bug, please? Thanks.
Comment 2 Liz 2014-05-25 23:24:13 UTC
idk whta happened, ive had alot of weird stuff happen on my computer, its
just really old


On Fri, May 23, 2014 at 11:07 PM, <bugzilla-daemon@freedesktop.org> wrote:

>   *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=77675#c1> on
> bug 77675 <https://bugs.freedesktop.org/show_bug.cgi?id=77675> from Adolfo
> Jayme <fito@libreoffice.org> *
>
> Liz, I don’t think you need to reinstall your system to solve a theme issue ;-)
>
> Judging by your screenshot, it seems that the apps that use GTK+ 3 are using
> the default Raleigh theme because GTK+ fails to recognize the theme you’ve set
> (or Linux Mint’s default for that matter).
>
> I can’t think of a possible reason why installing libreoffice-gnome could break
> GTK+ 3 themes. LibreOffice isn’t even a GTK application...
> But maybe, while installing the package, it conflicted with another that
> removed your theme or something else? Can you attach your dpkg log to this bug,
> please? Thanks.
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 3 wintcap 2021-03-27 06:28:38 UTC
Online surveys are very popular at present. McDonald’s is eager to get valuable feedback and opinions from its gem-like valuable customers. Thus, they have launched the McDVOICE Survey to make amendments to its services whenever and wherever needed. https://mcdvoice.win