Download it now!
Bug 77825 - Zoom Slider - Too sensitive (usability issue)
Summary: Zoom Slider - Too sensitive (usability issue)
Status: RESOLVED DUPLICATE of bug 52478
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-23 17:30 UTC by Gerhard Mesenich
Modified: 2016-10-13 05:15 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerhard Mesenich 2014-04-23 17:30:12 UTC
Currently the Zoom Slider on the Statusbar is too sensitive, which makes it difficult to hit a desired zoom. It has too much range on the low side and is too sensitive in the middle.

Suggested Solution:

Restrict the low range to a full page view.
Adjust the sensitivity curve (logarithmic), so that the mostly required middle range (zoom 80-400%) is greatly enlarged.
Comment 1 tommy27 2014-05-17 11:57:50 UTC
tested under Win7x64
I agree the slider is too sensitive when you click on the marker at 100% and try enlarging... it immediately jumps to 162% at the minimum movement
shrinking is smoother instead.

set status to NEW
Comment 2 QA Administrators 2015-06-08 14:42:03 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-06-21 18:50:32 UTC
(In reply to tommy27 from comment #1)
> tested under Win7x64
> I agree the slider is too sensitive when you click on the marker at 100% and
> try enlarging... it immediately jumps to 162% at the minimum movement
> shrinking is smoother instead.
> 
> set status to NEW

Still repro.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 3ecef8cedb215e49237a11607197edc91639bfcd
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-19_23:16:58
Locale: fi-FI (fi_FI)
Comment 4 QA Administrators 2016-09-20 10:10:35 UTC Comment hidden (obsolete)
Comment 5 tommy27 2016-10-13 05:13:54 UTC
it seems this issue was already reported before.

*** This bug has been marked as a duplicate of bug 52478 ***
Comment 6 tommy27 2016-10-13 05:15:31 UTC
and the issue is even worse in Draw rather than Writer