Bug Hunting Session
Bug 78090 - FORMATTING: Allow a no-line border to set space between border to text in paragraphs
Summary: FORMATTING: Allow a no-line border to set space between border to text in par...
Status: RESOLVED DUPLICATE of bug 41542
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-29 18:42 UTC by Olivier Hallot
Modified: 2016-11-26 08:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Explaning in images what this bug refers to. (23.68 KB, application/vnd.oasis.opendocument.text)
2014-04-29 18:42 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2014-04-29 18:42:55 UTC
Created attachment 98187 [details]
Explaning in images what this bug refers to.

Situation
If someone want to set a border in a paragraph style, he can define the line style, color and thickness of the border.

If the linestyle is other than NONE, you get a way to define border space-to-content. The space to content gives space between text and the border.

So far, so good.

But if the line style is NONE, you don't get a space to content spin buttons enabled. That means you cannot define the border to text spacing if the linestyle is none.

Border to text spacing affects a paragraph layout, if the paragrah has a background image. The image can be achored to one of the paragraph corners or edges, and these corners or edges are hooked in the paragraph border.

The atached file has an visual example and explanation.
Comment 1 Jean-Baptiste Faure 2014-04-29 20:00:39 UTC
Sound a good and reasonable idea.

Set status to NEW.

Best regards. JBF
Comment 2 Justin L 2016-11-26 08:21:45 UTC
Borderless padding is now available in LO 5.4  (see bug 41542).

*** This bug has been marked as a duplicate of bug 41542 ***