Bug 78110 - UI: choosing a menu item with alt-keys does not work anymore
Summary: UI: choosing a menu item with alt-keys does not work anymore
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-30 12:03 UTC by ErikMAkkerman
Modified: 2014-04-30 22:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ErikMAkkerman 2014-04-30 12:03:54 UTC
It used to be possibel to choose any menu-item by pressing an alt-key sequence. In this version you do not get beyond the first step (menu appears), and then nothing works.
- Erik
Operating System: Ubuntu
Version: 4.2.3.3 release
Comment 1 Cor Nouws 2014-04-30 12:50:49 UTC
Hi Erik,

Thanks for your report. 
I do not have that problem on my version of Ubuntu (14.04). But there was some version that it worked half of (year or so ago...). 
Which Ubuntu version do you work with?
Or maybe it's depending on the setting in Ubuntu for the menu's. Can you pls try that?
Comment 2 ErikMAkkerman 2014-04-30 13:08:53 UTC
Hi Cor,

Maybe I reported too hastily.
The bug appears to be in Unity.
I changed to the old version of Gnome.
And now everything is ok!

Met hartelijke groet,

Erik


On 30-04-14 14:50, bugzilla-daemon@freedesktop.org wrote:
> Cor Nouws <mailto:cno@nouenoff.nl> changed bug 78110
> <https://bugs.freedesktop.org/show_bug.cgi?id=78110>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		cno@nouenoff.nl
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=78110#c1> on
> bug 78110 <https://bugs.freedesktop.org/show_bug.cgi?id=78110> from Cor
> Nouws <mailto:cno@nouenoff.nl> *
>
> Hi Erik,
>
> Thanks for your report.
> I do not have that problem on my version of Ubuntu (14.04). But there was some
> version that it worked half of (year or so ago...).
> Which Ubuntu version do you work with?
> Or maybe it's depending on the setting in Ubuntu for the menu's. Can you pls
> try that?
>
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 3 Cor Nouws 2014-04-30 22:31:07 UTC
(In reply to comment #2)

> Maybe I reported too hastily.
> The bug appears to be in Unity.
> I changed to the old version of Gnome.
> And now everything is ok!

thanks for reporting back. Still, for me Unity does the job (mostly). But we don't need to solve that here ;)

vr. groeten,
Cor