Bug 78223 - Pivot Table double click doesn't display correct data after sorting
Summary: Pivot Table double click doesn't display correct data after sorting
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-03 13:02 UTC by pmygarcia
Modified: 2015-02-11 19:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pmygarcia 2014-05-03 13:02:16 UTC
I had a table with data from money expenditures from a building work. It contained several expenditures made on several shops, but several of them made on same shops. So I wanted to know total expenditures per shop. So I and made a Pivot Table (PT) out of it, so to sum values over shops. Then I´ve asked calc to sort the simple PT by values, from high, on top, to low, on bottom. Them I´ve double clicked on the total from one shop with the intend to see a "subtable" with only the expenditures from that shop, but now discriminated, so i could see the expenditures that summed up to that specific shop total. But the table showed the "subtable" from another shop! I figured out that if i skipped the "sort" command, there was no problem, and not only that, but the "wrong" shop was originally in the same line of the sorted and double-clicked line. To me it seems that after sorting calc forgets to update something about the table, so although it displays it right, on double click it shows wrong/mismatched data.
Comment 1 tommy27 2014-05-03 13:56:49 UTC
pleasy specify which LibO version you are using.
can you upload a test file?
Comment 2 QA Administrators 2015-01-10 18:06:03 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 10/01/2015
Comment 3 QA Administrators 2015-02-11 19:45:03 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-02-11