Bug 78542 - Accounting Cell Format and Double Bottom Border Cell Formatting
Summary: Accounting Cell Format and Double Bottom Border Cell Formatting
Status: RESOLVED DUPLICATE of bug 63536
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-10 19:50 UTC by BobV365
Modified: 2015-12-26 23:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample file. (9.03 KB, application/xml)
2014-05-10 20:57 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description BobV365 2014-05-10 19:50:53 UTC
I would like to suggest an enhancement that would make the LibreOffice Calc Spreadsheet useful for accountants. I would like to see a cell formatting that would duplicate the Accounting format like that used in Microsoft Excel. In the Accounting format, the dollar sign is formatted to the far left of the cell (not right next to the first digit of the number)so that the dollar signs line up with all cells in that column. 

Also, I would like to request an enhancement for a double border on the bottom of a cell and a single border at the top (like Microsoft Excel).

These two enhancements would make LibreOffice very useful to accountants. (Accountants are the ones who use spreadsheets most often.)
Comment 1 m.a.riosv 2014-05-10 20:57:22 UTC
Created attachment 98830 [details]
Sample file.

Hi Bob, thanks for reporting.

I think you can get it, if there is a space between the currency sign and the number format:

[$$-409] #,##0.00;-[$$-409] #,##0.00

and also setup Alignament/Horizontal as Distributed.
See in the attached file.
Comment 2 m.a.riosv 2014-05-10 20:59:56 UTC
About double border, the option is there, please can you open a new bug report and attach a sample file where it is visible in excel and not in Calc
Comment 3 Laurent BP 2015-12-26 23:20:59 UTC
Accounting format is requested in bug 63536

*** This bug has been marked as a duplicate of bug 63536 ***