Download it now!
Bug 78646 - can't paste big image from clipboard to writer or calc
Summary: can't paste big image from clipboard to writer or calc
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-13 03:50 UTC by lucas
Modified: 2015-06-23 18:38 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lucas 2014-05-13 03:50:45 UTC
Hi All, first my system's description:

lucas@test:~$ uname -a
Linux test 3.11.0-20-generic #35-Ubuntu SMP Fri May 2 21:32:49 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
lucas@test:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 13.10
Release:	13.10
Codename:	saucy

Now, when trying to copy a big image by selecting a region on the screen to the clipboard, then I cannot paste that selection into writer or calc. I'm using the 'screenshot' application that comes with Xubuntu.

If trying to paste into calc, then calc answers: "The contents of the clipboard could not be pasted". If trying to paste into writer, it hangs for about 6/8 seconds and then does nothing.

Nevertheless, if I do try and paste the same selection on Gimp, it does work. According to Gimp, the size of the copied image is 359 × 278 pixels.

However, if I do copy/select half the size of the previous selection (184 × 275 pixels), then pasting works, both on writer or calc (it does also work on Gimp).

Any hint?

Regards,

Lucas
Comment 1 lucas 2014-05-13 04:03:30 UTC
Hi All,

I've just installed clipman (sudo apt-get install xfce4-clipman) and the issue 'bout pasting apparently is solved.

I'll keep an eye on this and keep you posted.

Regards!

Lucas
Comment 2 QA Administrators 2015-06-08 14:42:59 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.3 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results;
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-06-08