Bug 79066 - VIEWING: minimize/maximize/exit buttons missing
Summary: VIEWING: minimize/maximize/exit buttons missing
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-05-22 11:26 UTC by Liz
Modified: 2015-12-15 10:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
picture of desktop, with mouse hovered over where the buttons should be, and how instead it appears (114.36 KB, image/png)
2014-05-22 11:26 UTC, Liz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Liz 2014-05-22 11:26:31 UTC
Created attachment 99578 [details]
picture of desktop, with mouse hovered over where the buttons should be, and how instead it appears

Problem description: 
i am using ubuntu 14.04 on unity. when i hover my mouse over the area that they should be, only the word libreoffice appears where they should be. 
Steps to reproduce:
1. use unity, it may be the only desktop this appears on
2. open libreoffice
3. hover mouse over the area where it should be

Current behavior:
they do not appear
Expected behavior:
they need to appear
              
Operating System: Ubuntu
Version: 4.3.0.0.alpha1
Last worked in: 4.2.3.3 release
Comment 1 Liz 2014-05-22 11:28:45 UTC
this may actually be a ubuntu problem, because chromium is doing the same thing too
Comment 2 tommy27 2014-05-22 11:43:08 UTC
for the record, no issue under Win7x64
Comment 3 Doctor Rover 2014-05-23 19:05:31 UTC
It's a well known Unity bug. It appeared in Ubuntu 14.04.
The essence of the bug is actually in floating of the window header behind the Unity panel. This is not a maximized window and its header is just behind the panel. The current workaround is to drag the window down by Alt+left mouse button.
Here is the corresponding bug report on Launchpad, Ubuntu bag tracking system:
https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1297101

By the way, it concerns not only LO. Just take a look at one of the attachments to the Ubuntu bug: https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/1297101/+attachment/4085080/+files/h_1396651277_3797647_20234627e9.png
You can see the same problem as in the attachment to this report but with the Terminal app.
Comment 4 Jorendc 2014-05-23 19:08:57 UTC
So lets mark this one as RESOLVED NOTOURBUG.

Kind regards,
Joren
Comment 5 Robinson Tryon (qubit) 2015-12-15 10:55:10 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]