Bug 79225 - Repagination endless loop on moving through document
Summary: Repagination endless loop on moving through document
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-25 19:53 UTC by Bruce MacAlister
Modified: 2015-02-19 18:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bruce MacAlister 2014-05-25 19:53:48 UTC
Repagination endless loop on moving through the document. Repagination loop also happens when attempting to save the file.  Most often the window goes gray and getting the processor to respond is difficult.  Sometimes I have to power the computer off and re-boot it to get control.
LibreOffice recovery will open the file after the failure but that does not fix the problem.
Processor shows nearly 80% utilization.  Ubuntu task manager names it soffice.bin.  
It has occasionally occured on other files but deleting an image or otherwise changing content caused the looping to stop.  That does not work on this file.
This occurs in Ubuntu 12.04 LTS.  It does NOT occur on a Windows XP machine with the identical file.  The file originated on the Windows XP machine.
Comment 1 Bruce MacAlister 2014-05-27 14:58:15 UTC
This may or may not be related.  With Version: 4.1.5.3 under Windows XP SP3 I start typing, get a half page into it and I intermittently see a flickering with the "Page 1/1" flickering on the bottom right.  I can type nothing.  Often I can regain control by repetitively clicking File in the task bar.  If I then do a Save-as of the file the flicking stops and it seems to behave properly.  

Setting that my be useful to know: Autosave every 5 minutes and Always create a backup document (that does not work!).  If you need to know other setting, let me know.
Comment 2 Jean-Baptiste Faure 2014-07-24 10:53:51 UTC
Nobody confirmed this bug report. 

Please, 
1/ describe step by step what to do to reproduce the problem
2/ attach a test file for which you encounter this issue
3/ try with the current stable version (currently 4.2.5)

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations. Thank you for your understanding.

Best regards. JBF
Comment 3 Bruce MacAlister 2014-07-24 15:17:27 UTC
Thank you for the your request, Jean-Baptiste.  I am now upgrading to 4.2.5 on my Windows machine and will do that upgrade on my Ubuntu-Linux machines soon.  Recently I have not seen the problem even without release changes.  If it occurs again I will run the suggested tests.  That is happens on Windows and Linux and with Writer as well as Calc is the puzzle.  If it does not occur again during August, I'll withdraw the bug and always wonder what it was!
Regards, Bruce MacAlister
Comment 4 QA Administrators 2015-02-19 04:37:29 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 5 Bruce MacAlister 2015-02-19 17:39:46 UTC
I cannot recreate the bug.  Either an OS change or an LO update may have resolved it.  Thank you for your attention to this.
Comment 6 retired 2015-02-19 18:41:17 UTC
Since we don't have a specific commit WORKSFORME