Bug 79376 - On Picture Formatting menus, top of menu text is clipped
Summary: On Picture Formatting menus, top of menu text is clipped
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-28 16:32 UTC by JBH
Modified: 2014-11-24 14:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen capture of menu with bad text (319.36 KB, image/png)
2014-05-30 02:16 UTC, JBH
Details
Screen capture of another tab on same menu (all are corrupted in some way) (337.70 KB, image/png)
2014-05-30 02:17 UTC, JBH
Details

Note You need to log in before you can comment on or make changes to this bug.
Description JBH 2014-05-28 16:32:33 UTC
When I right-click on a picture in a document, the Picture properties menu appears, but the top half of many of the menu text lines are clipped off.  For example, on the Type tab, under size-width, only the bottom half of "Relative" displays, likewise the "Keep Ratio" is clipped and all the text selections under Anchor are clipped.
Using Linux Mint 16, 64-bit Intel, Acer 19" display 1366X768.
Comment 1 Adolfo Jayme Barrientos 2014-05-29 04:05:26 UTC
Please attach a screenshot.
Comment 2 JBH 2014-05-30 02:16:36 UTC
Created attachment 100129 [details]
Screen capture of menu with bad text
Comment 3 JBH 2014-05-30 02:17:42 UTC
Created attachment 100130 [details]
Screen capture of another tab on same menu (all are corrupted in some way)
Comment 4 JBH 2014-06-16 21:27:39 UTC
I think I have identified the cause of the problem.  It appears that the standard installation of LibreOffice in Linux/Mint/Mate/16/64-bit does not include any Symbol Style packages.  I installed Galaxy and Hi-Contrast and the menues now appear normal.  Was led to the Styles when I could not get icons to appear on the toolbars.
Comment 5 Buovjaga 2014-11-24 14:05:01 UTC
Comment 4 means this is/was an issue with Mint packaging, so NOTOURBUG.