Bug 79400 - VIEWING: Screen "jam"
Summary: VIEWING: Screen "jam"
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-29 08:37 UTC by Andrew
Modified: 2015-02-19 09:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (201.50 KB, image/png)
2014-05-29 08:37 UTC, Andrew
Details
original file (27.50 KB, application/vnd.ms-excel)
2014-05-29 08:40 UTC, Andrew
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2014-05-29 08:37:34 UTC
Created attachment 100090 [details]
screenshot

Problem description: 
When I scroll (uzing mouse wheel) I see repeated rows not really exsisting

Steps to reproduce:
1. scroll up or down several times


Current behavior: info on screen incorrect, but file is not corrupted.
If I close and then open it all looks OK

Expected behavior:

              
Operating System: Ubuntu
Version: 4.2.3.3 release
Comment 1 Andrew 2014-05-29 08:40:10 UTC
Created attachment 100091 [details]
original file
Comment 2 Andrew 2014-05-29 11:00:52 UTC
I also noticed that it happens when I scroll in unfocused window (if
I have 2 Calc windows and move mouse to another window without click)
Comment 3 ign_christian 2014-06-10 08:13:04 UTC
No problem with LO 4.0.6.2 - Win7 x86. I guess that issue related to h/w or kernel / OS. 

Perhaps you could try different kernel. Previously I experience similar issue with Ubuntu 12.04 x86-64bit & kernel 3.5, screen lagging not only in LO. Upgrading to kernel 3.11 makes it better.

I think your issue should be submitted in launchpad : https://bugs.launchpad.net/ubuntu/+source/libreoffice/+filebug
After that you could link your report to this bugzilla. 

Anyway if you find that problem not related to LO so your report should not be here.. :)
Then please change this bug status accordingly
Comment 4 tommy27 2014-07-17 19:38:38 UTC
@Andrew
did you solve your problem? is bug still reproducible with 4.2.5.2?
Comment 5 Andrew 2014-07-21 12:47:18 UTC
submitted a bug report to launchpad
Bug #1346262

Didn't check it with 4.2.5.2 (I have  4.2.4.2 installed from ubuntu repo)
Comment 6 Joel Madero 2014-07-21 16:38:21 UTC
I can't reproduce with:
Ubuntu 14.04 x64
LibreOffice 4.2.5.2 release

Can you try resetting your user profile? Probably not going to help but we always like a fresh profile test: https://wiki.documentfoundation.org/UserProfile

I suspect that this is a duplicate but can't seem to find it right now
Comment 7 retired 2014-07-21 18:43:36 UTC
Setting to NEEDINFO until we know this is still a problem under LO 4.2.5.2
Comment 8 QA Administrators 2015-02-19 04:36:10 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 9 Andrew 2015-02-19 06:52:15 UTC
not reproducible in 4.2.7.2