Download it now!
Bug 79479 - ASKLIBREOFFICE: Askbot 0.7.49 - text filter broken for display of user profile
Summary: ASKLIBREOFFICE: Askbot 0.7.49 - text filter broken for display of user profile
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-31 12:14 UTC by David
Modified: 2015-10-17 20:42 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2014-05-31 12:14:27 UTC
Problem description: Askbot has a facility for users to provide a bit of information about themselves. Here is a working example from the Askbot site:

http://askbot.org/en/users/1/evgeny/

Notice the correct rendering of paragraphs and links.

On the AskLibreOffice site, the text filter is borked. Compare this example:

http://ask.libreoffice.org/en/users/370/oweng/

I have posted about this on the Askbot "forum" - and though noted, nothing seems to have been done about it:

http://askbot.org/en/question/12486/profile-text-field-in-user-profile-filter-fail/

It's a small thing, but untidy and contributes to a sense of shoddiness that does LibO no favours. Any chance of ensuring this gets some attention? Thanks!
              
Operating System: All
Version: 4.2.0.4 release
Comment 1 beimaginativeegroup 2014-06-06 15:40:44 UTC
I can confirm this bug. It seems like the problem is the interpretation of HTML tags. I think it might have to do with the theme since that is the only thing I'm seeing differently but I'm not sure. I am CC'ing Florian since he has contact with Evgeny.
Comment 2 QA Administrators 2015-06-08 14:42:15 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.3 or later)
   https://www.libreoffice.org/download/

   If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
 If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   Update the version field
   Reply via email (please reply directly on the bug tracker)
   Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results;
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-06-08
Comment 3 Buovjaga 2015-06-21 18:55:30 UTC
Yep, link still not clickable.
Comment 4 Dennis Roczek 2015-10-17 20:42:51 UTC
ticket moved redmine https://redmine.documentfoundation.org/issues/1525