Bug 79748 - Window not redrawn, software unusable...
Summary: Window not redrawn, software unusable...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 80610 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-06-06 22:36 UTC by wotan
Modified: 2015-07-18 17:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
window not redrawn (207.51 KB, image/png)
2014-06-06 22:36 UTC, wotan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wotan 2014-06-06 22:36:13 UTC
Created attachment 100563 [details]
window not redrawn

Open LO Draw make a small design
right click on an object
select Text or line or surface or watherver
It works 1-2 time
after couple of time the windows won't be redrawn anymore. From this, on can state that LO Draw is simply not usable for the moment.

Also happens with LO writer when creating a file from template which has some I "eingabefeld " in german I.e field that you enters and you get aske for, for instance name of the company you are writing to etc


After fixing the bug please fix the process that allowed the bug to make its way to release. Thanks.
Comment 1 m.a.riosv 2014-06-07 00:04:58 UTC
Hi Wotan, thanks for reporting.

Please can you try resetting the user profile.
https://wiki.documentfoundation.org/UserProfile
Comment 2 wotan 2014-06-27 20:35:29 UTC
(In reply to comment #1)
> Hi Wotan, thanks for reporting.
> 
> Please can you try resetting the user profile.
> https://wiki.documentfoundation.org/UserProfile

Did try, does not help

Kubuntu 14.04 32 bit KDE 4.13.1
Comment 3 m.a.riosv 2014-06-27 21:51:12 UTC
Please try modifying options in Menu/Tools/Options/LibreOffice/View/Graphics Out
Comment 4 sophie 2014-07-16 14:26:03 UTC
*** Bug 80610 has been marked as a duplicate of this bug. ***
Comment 5 ign_christian 2014-07-16 14:46:57 UTC
Hi wotan.. 

Have you tried m.a.riosv suggestion on comment 3? I guess it meant disabling h/w acceleration and/or anti-aliasing.

You could also try: adjust LO memory setting, KDE display setting, removing libreoffice-kde to see what is the trigger.
Comment 6 ign_christian 2014-07-16 14:50:02 UTC
Change back Importance to normal until we know exactly what the problem is.
Comment 7 Buovjaga 2014-11-18 11:47:55 UTC
In addition to the suggestions in comment 5, could you try with a debug developer build, 32-bit here: http://dev-builds.libreoffice.org/daily/master/Linux-rpm_deb-x86@45-TDF-dbg/
Notice: the extracted size is 6 gigabytes.
You don't have to install, just run in a terminal ./soffice inside the program subfolder.
The terminal window will show debug output that you can copy.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided your results.
Comment 8 QA Administrators 2015-06-08 14:29:25 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 9 QA Administrators 2015-07-18 17:27:56 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-07-18