Bug Hunting Session
Bug 79935 - VIEWING: Picture(s) are not shown correctly
Summary: VIEWING: Picture(s) are not shown correctly
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: General (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-12 09:20 UTC by Akira Nakagawa
Modified: 2016-03-07 09:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
describe what was happened (15.79 KB, image/png)
2014-06-13 06:32 UTC, Akira Nakagawa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Akira Nakagawa 2014-06-12 09:20:39 UTC
Problem description: The picture from the file .jpg are all previewed mirrored in the slide preview.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Ubuntu
Version: 4.2.3.3 release
Comment 1 Cor Nouws 2014-06-12 17:41:02 UTC
Hi Akira,

thanks for the report.
You mean the preview in the Impress Remote, I guess?
Do you use CTL ?

regards,
Cor
Comment 2 Akira Nakagawa 2014-06-13 06:32:10 UTC
Created attachment 100960 [details]
describe what was happened
Comment 3 retired 2015-01-04 11:51:25 UTC
Akira, please fill all the questions being asked. There's a reason they are asked and that is to being able to properly process your bug.

With that little info, I do not even know what the issue is you are seeing. The attached screenshot tells me nothing.

Also Cor Nouws question "Do you use CTL ?" was never answered.

NEEDINFO, please provide as much info as possible. That is very important info for us. Doesn't matter if the english isn't perfect. Mine isn't! Ideally provide exact steps to reproduce the problem.

Maybe attach an impress example file to test this with. Then QA can just open that file, fire up impress remote and then maybe see the problem.

Are you using Impress remote on Android or iOS?

Which Ubuntu are you using? Can you try with LO 4.4 and the latest impress remote?

After adding that info set the bug back to UNCONFIRMED
Comment 4 QA Administrators 2015-10-14 19:50:51 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-10-14
Comment 5 Cor Nouws 2016-03-07 09:45:09 UTC
Hi Akira,

I have to close this report because there is not enough/good information.
If you would have it (with help of others maybe?) please give the details.
Thanks,
Cor