Bug 80105 - Other: welcome/readme.html is redirected to irrelevant stuff
Summary: Other: welcome/readme.html is redirected to irrelevant stuff
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-16 19:28 UTC by Christopher Yeleighton
Modified: 2014-06-20 22:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The README file, except that it is readable now (15.24 KB, application/octet-stream)
2014-06-16 21:14 UTC, Christopher Yeleighton
Details
The README file, except that it is readable now (15.24 KB, text/html)
2014-06-16 21:15 UTC, Christopher Yeleighton
Details
The README file, except that it is readable now (15.24 KB, text/html)
2014-06-16 21:17 UTC, Christopher Yeleighton
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Yeleighton 2014-06-16 19:28:56 UTC
Problem description: 

Steps to reproduce:
1. Read LibreOffice 4.2 ReadMe from LibreOffice_4.2.4_Linux_x86_rpm.
2. Read <URL: http://www.libreoffice.org/welcome/readme.htm >.

Current behavior:
1. 
For latest updates to this readme file, see http://www.libreoffice.org/welcome/readme.html

2.

    Get Help /
    Feedback

at <URL: http://www.libreoffice.org/get-help/feedback/ >

Expected behavior:
1. 
For the latest updates to this README file, see <URL: http://www.libreoffice.org/welcome/readme.html > 

(is fdo#80103)

2.

    Welcome /
    README

at <URL: http://www.libreoffice.org/welcome/readme.html >



              
Operating System: openSUSE
Version: 4.2.4.2 release
Comment 1 Christopher Yeleighton 2014-06-16 21:14:29 UTC
Created attachment 101196 [details]
The README file, except that it is readable now
Comment 2 Christopher Yeleighton 2014-06-16 21:15:27 UTC
Created attachment 101197 [details]
The README file, except that it is readable now
Comment 3 Christopher Yeleighton 2014-06-16 21:17:46 UTC
Created attachment 101198 [details]
The README file, except that it is readable now
Comment 4 Adolfo Jayme Barrientos 2014-06-18 01:50:11 UTC
Please file any issue related to the web sites to https://redmine.documentfoundation.org instead of here.
Comment 5 Christopher Yeleighton 2014-06-18 05:03:30 UTC
Is Redmine #500.
Comment 6 Jorendc 2014-06-20 18:55:01 UTC
Strange, because in the source it is OK. See http://opengrok.libreoffice.org/xref/core/readlicense_oo/docs/readme.xrm#21

Also if I download it from our website (www.libreoffice.org/download/libreoffice-fresh/?type=rpm-x86&version=4.2.4) and unpack it. In folder 'Readme' the file 'README_en-US:

"For latest updates to this readme file, see http://www.libreoffice.org/welcome/readme.html"

@Christopher: where did you download this rpm? Looks like not an issue at our side.

Kind regards,
Joren
Comment 7 Christopher Yeleighton 2014-06-20 22:20:24 UTC
(In reply to comment #6)
> @Christopher: where did you download this rpm? Looks like not an issue at
> our side.

Is Redmine #500.