Bug 80221 - Possible interaction between LibreOffice (un)-install and Windows screensaver ???
Summary: Possible interaction between LibreOffice (un)-install and Windows screensaver...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-19 09:20 UTC by grotlek
Modified: 2014-11-01 16:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description grotlek 2014-06-19 09:20:23 UTC
Today the only administrative things I've done on my Windows 7 computer are to uninstall LibreOffice 4.0.0.3 and install LibreOffice 4.2.4.2.

Since installing LibreOffice 4.2.4.2 the Windows screensaver has not loaded (Ribbons, but going through them, others have the same problem). Instead of displaying the screensaver, a message appears centre-screen on a black background stating "Windows could not start this screen saver".

It was definitely working fine earlier in the day, prior to the uninstall/install operations. I clearly remember the ribbons being present when I first turned the monitor on.

This is not a Windows Update issue; WU is set to ask me before installing any updates - and it hasn't done any updating today. Nor has any other software.

While I personally cannot see how this could be linked to LibreOffice, perhaps there's some interaction I don't know about? In any case, as mentioned, the LibreOffice Install actions are the only high-privelage actions I've taken today so there are no other likely suspects...

While I was hesitant about submitting this bug because of the only circumstantial evidence, I would recommend you leave it active for a while because, if other people start going "oh yeah, I had that" or similar, might be able to shed more light on this. If nobody else has, then it's probably unrelated.
Comment 1 grotlek 2014-06-21 00:51:45 UTC
This had to do with parts of DirectX being knocked about during the un/install. When I realised DirectX wasn't working right I re-ran the installer for it. It didn't appear to install or change anything, but did require a computer restart, after which the screensaver worked.