Bug 80223 - LibO Can't Print
Summary: LibO Can't Print
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.3.0.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-06-19 10:27 UTC by Asger Hansen
Modified: 2015-12-15 10:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Printer and PDF (67.28 KB, image/jpeg)
2014-06-19 19:28 UTC, Asger Hansen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Asger Hansen 2014-06-19 10:27:30 UTC
Problem description: 

I can´t print out to a printer, I have to export to a PDF file and then print out.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.3.0.1 rc
Last worked in: 4.2.4.2 release
Comment 1 tommy27 2014-06-19 18:28:07 UTC
what happens when you hit the print button?
which printer do you have?
Comment 2 Asger Hansen 2014-06-19 19:28:30 UTC
Created attachment 101376 [details]
Printer and PDF

I use:
Brother DCP-7065DN
Brother HL-3040CN
CutePDF Writer
FAX
Microsoft XPS Document Writer
PDFill
Send to One Note 2013

I use win7 64 bit.
Comment 3 tommy27 2014-06-23 16:09:21 UTC
see also Bug 80404 which still involves a Brother printer though on a different version and O/S
Comment 4 Asger Hansen 2014-06-23 20:39:17 UTC
The same problem as https://bugs.freedesktop.org/show_bug.cgi?id=80404
I have update the newest Brother driver, but the same problem.
Comment 5 tommy27 2014-06-24 04:18:07 UTC
@Asger
do you have LibO printing issues just with the "real" Brother printer or even sending print jobs from LibO to PDF virtual printers that you cite on comment 2?
Comment 6 tommy27 2014-06-24 04:43:38 UTC
(In reply to comment #0)
> ....
>               
> Operating System: Windows 7
> Version: 4.3.0.1 rc
> Last worked in: 4.2.4.2 release

the same Brother printers did work with 4.2.4.2?
Comment 7 Asger Hansen 2014-06-24 06:04:21 UTC
Hi again.

If I use PDFill, Microsoft XPS Document Writer and CutePDF Writer,in 4.3.0.1 rc, the LibO print the first page and then LibO do a restart again.
If I use 4.2.5.2, I don't have any printer problems.
Is there a log file in LibO, and can I send it to You ?
Comment 8 tommy27 2014-06-24 06:25:33 UTC
so it's basically a regression of the 4.3.x branch and affect printing either on real printers and virtual printers

let me install a 4.3.0.1 rc build and check if I can reproduce issue.
Comment 9 tommy27 2014-06-25 20:28:52 UTC
what about the connection of the printer? USB, LAN or Wi-Fi?
Comment 10 tommy27 2014-06-25 20:32:16 UTC
I do not reproduce issue on a virtual PDF printer (Bullzip PDF) using  4.3.0.1.0+
Build ID: 52613b9b632721ebb5167a4d9529c242a0b907da
TinderBox: Win-x86@42, Branch:libreoffice-4-3, Time: 2014-06-23_07:41:56
Comment 11 tommy27 2014-07-09 18:57:57 UTC
please retest against 4.3.0 RC2
Comment 12 retired 2014-07-27 12:36:12 UTC
setting to NEEDINFO as of comment 10 and 11.

Asger, once you've fully tested this bug and checked latest version, may I suggest to create a NEW clean bug with all info summarized.

We're at comment 12 now and haven't even confirmed this bug. So let's prevent this from becoming too messy and rather start with a new clean report in your own interest of getting this fixed.
Comment 13 QA Administrators 2015-02-19 04:37:07 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 14 QA Administrators 2015-04-01 14:51:57 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team
Comment 15 Robinson Tryon (qubit) 2015-12-15 10:57:58 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]