Bug 80529 - FILESAVE: Outline parameter of TOC Index lost on save
Summary: FILESAVE: Outline parameter of TOC Index lost on save
Status: RESOLVED DUPLICATE of bug 79358
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.1 rc
Hardware: Other All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-06-25 17:25 UTC by pierre-yves samyn
Modified: 2014-06-26 05:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pierre-yves samyn 2014-06-25 17:25:31 UTC
Hi

Platform : Windows 7/64 & Version: 4.3.0.1
Build ID: 67f5430184326974072b65403ef1d9d934fc4481

Outline parameter of TOC Index lost on save

Steps to reproduce

1. File> New> Text
2. Type Foo
3. Apply Heading1 (paragraph style)
4. Insert> Index and tables> Index and tables
5. Index/Table tab, select type "Table of Contents"
6. Verify that "Create from: Outline" is checked
7. Ok to Close

Expected & actual result : the TOC index is created

8. Save the document, File> reload
9. Right click the index> Edit

Expected result : "Create from: Outline" still checked
Actual result : uncheck

So, the index is deleted if it is updated.

Reproduce (fr-qa) with Version: 4.3.0.1 Build ID: 67f5430184326974072b65403ef1d9d934fc4481
Windows 7 Edition Familliale Premium Service Pack1 

So I set status to new

Regards
Pierre-Yves
Comment 1 Cor Nouws 2014-06-25 18:14:54 UTC
there is something odd too with the next control: additional styles.
Comment 2 pierre-yves samyn 2014-06-26 05:11:02 UTC
H

Already reported... sorry

Regards
Pierre-Yves

*** This bug has been marked as a duplicate of bug 79358 ***