Bug 80965 - Insert movie/sound: rgw format not supported
Summary: Insert movie/sound: rgw format not supported
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: All All
: lowest enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-06 03:50 UTC by Mario Maffioli
Modified: 2015-02-19 13:06 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mario Maffioli 2014-07-06 03:50:09 UTC
while linking ab avi file in the movie/sound insert menu, after selecting
rgw file to be opened I get format not supported
Comment 1 Cor Nouws 2014-07-06 07:46:02 UTC
Hi Mario,

Thanks for reporting - I just clarify the summary a bit.
Did you already ask at user-support for experiences/ideas?
Cheers,
Cor
Comment 2 tommy27 2014-07-06 07:47:26 UTC
what is rgw file? I don't know such extension.
do you have a sample to upload here to test?
Comment 3 Adolfo Jayme 2014-07-06 18:52:09 UTC
No, this is not a blocker. It is an enhancement.
Comment 4 Jorendc 2014-07-16 20:34:56 UTC
@Mario: can you please attach a sample rgw file so we can test. I can't find any test rgw files on google... Not sure there are just few test files or it isn't a common used file format.

Kind regards,
Joren
Comment 5 QA Administrators 2015-02-19 04:33:14 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 6 Cor Nouws 2015-02-19 13:06:38 UTC
let's close this one as invalid.
Pls reopen when there is proper info/testfile.
thanks