Bug 81121 - officeCalc : problem using the order function
Summary: officeCalc : problem using the order function
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: x86-64 (AMD64) All
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-09 17:11 UTC by stephane.garcia
Modified: 2015-04-01 14:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screen1 (27.04 KB, image/png)
2014-07-09 17:11 UTC, stephane.garcia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stephane.garcia 2014-07-09 17:11:44 UTC
Created attachment 102489 [details]
screen1

When I tried to order a set of data in libreoffice calc, I can't find my columns in the list see attached file below
Comment 1 Kevin Suo 2014-07-10 10:46:44 UTC
Hi stephane.garcia, a test spreadsheet file is need to fix this.
Without a test file we do not know where the problem is.

Please be aware that if you attach a document here, it's public for the whole world. Before attaching please replace the confidential contents with random chars.

Thanks!
Comment 2 Kevin Suo 2014-07-10 16:02:47 UTC
Also, please check the "options" tab to see whether sort is on columns or rows.
Comment 3 QA Administrators 2015-02-19 04:43:31 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 4 QA Administrators 2015-04-01 14:52:34 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team