Bug 81190 - EDITING: Can't apply page style to definite page
Summary: EDITING: Can't apply page style to definite page
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-10 19:19 UTC by Yan Pas
Modified: 2014-07-11 04:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
buggy document (23.75 KB, application/vnd.oasis.opendocument.text)
2014-07-10 19:19 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2014-07-10 19:19:25 UTC
Created attachment 102573 [details]
buggy document

In my document I want to apply differnet page styles (index, first page and basic (translation from russian)). Also i have page breaks. So i press F11 and want to apply differnt style to different pages. But there is no effect - the stay the same, or first two pages become "first page", or all pages except first become "index" styled. Help me to make numeration from the third and make first two pages independent. It would be nice if I would have 5 independent pages in start of my documents.
Operating System: All
Version: 4.2.5.2 release
Comment 1 Yan Pas 2014-07-10 20:20:33 UTC
Sorry, I've understood logic of LO. Style applies to all pages between gaps. Not a bug but geature :)