Bug 81432 - Modified Date with custom format won't insert
Summary: Modified Date with custom format won't insert
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-16 14:46 UTC by Leon Stevens
Modified: 2015-06-08 15:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon Stevens 2014-07-16 14:46:18 UTC
OSX 10.9.4 (Mavericks latest)

Trying to insert document Modified Date with format DD MMM YYYY won't insert. Has worked in the past. 
Tried in both document body and document header.
Comment 1 ign_christian 2014-07-16 15:03:36 UTC
Please attach sample file & step by step procedure to see the problem. LO version? Worked in what version?
Comment 2 Jean-Baptiste Faure 2014-07-19 10:58:56 UTC
Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided requested informations.

Best regards. JBF
Comment 3 Leon Stevens 2014-07-19 17:36:46 UTC
Don’t know how to set status to UNCONFIRMED. 

Sample of failure is in attachment.

Leon

On Jul 19, 2014, at 3:58, bugzilla-daemon@freedesktop.org wrote:

> Jean-Baptiste Faure changed bug 81432 
> What	Removed	Added
> Status	UNCONFIRMED	NEEDINFO
> Ever confirmed	  	1
> 
> Comment # 2 on bug 81432 from Jean-Baptiste Faure
> Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have
> provided requested informations.
> 
> Best regards. JBF
> 
> You are receiving this mail because:
> You reported the bug.
Comment 4 Buovjaga 2014-11-26 06:45:09 UTC
Leon: please don't reply directly to the bug email, but go to the link https://bugs.freedesktop.org/show_bug.cgi?id=81432 and log in and comment/add an attachment.
The attachment did not get added to the report, when you attached it in your email.
Comment 5 QA Administrators 2015-06-08 14:29:10 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 6 Leon Stevens 2015-06-08 15:14:39 UTC
No longer a problem.
Comment 7 Buovjaga 2015-06-08 15:19:19 UTC
Thank you for following up with this. I'll set to WFM as we don't know what commit fixed it.