Bug 81509 - Crash on copy
Summary: Crash on copy
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-18 19:57 UTC by David
Modified: 2015-04-01 14:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
PDF export of attempted copy to Text document (532.49 KB, application/pdf)
2014-07-19 00:31 UTC, Christopher Chavez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David 2014-07-18 19:57:35 UTC
Hello, I'm just trying to copy all content from this page http://www.loglod.org/play-game/6979-Mass-Mayhem-4 into libreoffice but when I'm doing this libreoffice automatically closing
Comment 1 Christopher Chavez 2014-07-19 00:31:44 UTC
Created attachment 103067 [details]
PDF export of attempted copy to Text document

Could you describe the procedure in better detail? How are you copying the content, e.g. are you using "select all" and then pasting? Into what type of document, e.g. text document/word processing? What browser are you copying from?

If I use Chrome 37.0.2062.20 on OS X 10.9.4, and try select-all then copying, and pasting into a blank text document on LibreOffice 4.3.0 RC3 x86-64, most of the content doesn't appear anyways (lots of misplaced and unpopulated areas, several "Object" placeholders). The attached PDF export is pretty much what it looks like. I'm almost certain you wouldn't be able to play the Flash-based game on the page by copying it into LibreOffice.
Comment 2 Joel Madero 2014-07-19 01:13:31 UTC
Ubuntu 14.04
LibreOffice 4.3.0.2 rc

Steps:
1. Went to site provided
2. Ctrl + a
3. Ctrl + c
4. Opened writer
5. Pasted using ctrl +v

No crash.

Marking as NEEDINFO as the original report lacks information about the system, lbireoffice or reproducible steps.

@David - once you provide clear steps and info about your setup please mark as UNCONFIRMED. Thanks
Comment 3 Julien Nabet 2014-07-19 18:21:33 UTC
David: please also provide LO version. FYI, last stable LO version is 4.2.5.
Comment 4 QA Administrators 2015-02-19 04:42:33 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 5 QA Administrators 2015-04-01 14:52:26 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team