Bug 81597 - FILESAVE: Text document is exported rather than saved.
Summary: FILESAVE: Text document is exported rather than saved.
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-21 12:11 UTC by caramba.m
Modified: 2015-05-02 16:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description caramba.m 2014-07-21 12:11:21 UTC
Problem description: As subject above. Whether you select File menu & save, file menu and save-as, or file-save icon, the document is "exported". The exporting goes on & on but never completes. Office/Writer has to be closed to stop the operation, however the file is successfully recovered - but even the smallest changes on-screen are lost.   

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.2.4.2 release
Comment 1 Yousuf Philips (jay) (retired) 2014-07-21 17:07:35 UTC
Hello Caramba,

Thank you for filing the bug. We would need some instructions from you on how we can reproduce your specific endless export issue.

The problem may be due to your user profile, so please follow instructions at the following link to clear your profile < http://ask.libreoffice.org/en/question/903/where-are-the-libreoffice-data-profile-files/ >
Comment 2 caramba.m 2014-07-21 23:05:33 UTC
Hello there Jay,

Thanks for your response.

I clicked on the link below and went to the page. Renaiming the profile 
to user-old didn't work, neither did the removal of the 
registry-modifications.xcu file. I had earlier updated from 4.2.4 to the 
latest version.

Regards,


Alan.


On 21/07/2014 18:07, bugzilla-daemon@freedesktop.org wrote:
> Jay Philips <mailto:philipz85@hotmail.com> changed bug 81597 
> <https://bugs.freedesktop.org/show_bug.cgi?id=81597>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		philipz85@hotmail.com
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=81597#c1> 
> on bug 81597 <https://bugs.freedesktop.org/show_bug.cgi?id=81597> from 
> Jay Philips <mailto:philipz85@hotmail.com> *
> Hello Caramba,
>
> Thank you for filing the bug. We would need some instructions from you on how
> we can reproduce your specific endless export issue.
>
> The problem may be due to your user profile, so please follow instructions at
> the following link to clear your profile <
> http://ask.libreoffice.org/en/question/903/where-are-the-libreoffice-data-profile-files/
> >
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2014.0.4716 / Virus Database: 3986/7895 - Release Date: 07/21/14
>
Comment 3 caramba.m 2014-07-22 09:42:40 UTC
Hello there Jay,

Thanks for your response.

I clicked on the link below and went to the page. Renaiming the profile 
to user-old didn't work, neither did the removal of the 
registry-modifications.xcu file. I had earlier updated from 4.2.4 to the 
latest version.

Regards,


Alan.

PS. Changed e-mail as caramba is receive only.


On 21/07/2014 18:07, bugzilla-daemon@freedesktop.org wrote:
> Jay Philips <mailto:philipz85@hotmail.com> changed bug 81597 
> <https://bugs.freedesktop.org/show_bug.cgi?id=81597>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		philipz85@hotmail.com
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=81597#c1> 
> on bug 81597 <https://bugs.freedesktop.org/show_bug.cgi?id=81597> from 
> Jay Philips <mailto:philipz85@hotmail.com> *
> Hello Caramba,
>
> Thank you for filing the bug. We would need some instructions from you on how
> we can reproduce your specific endless export issue.
>
> The problem may be due to your user profile, so please follow instructions at
> the following link to clear your profile <
> http://ask.libreoffice.org/en/question/903/where-are-the-libreoffice-data-profile-files/
> >
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2014.0.4716 / Virus Database: 3986/7895 - Release Date: 07/21/14
>
Comment 4 Yousuf Philips (jay) (retired) 2014-07-22 15:14:28 UTC
Hi Alan,

Thank you for confirming that it isnt your user profile, but we would still need some instructions in order for us to replicate the issue. Is it possible for you to do a screencast showing the steps to reproduce this bug. There are free screencast software including camstudio or screencast-o-matic.com.

Note: Please do not reply to these message by email as it adds unnecessary information into the bug tracking system. Please click on the bug number link provided in the email and you will be taken to this bugzilla page, where you can add comments and attachments.
Comment 5 Alex Thurgood 2015-01-03 17:39:09 UTC
Adding self to CC if not already on
Comment 6 steve 2015-05-02 16:09:53 UTC
No repro steps for almost a year. Alan if you can provide a screencast, please do so. Otherwise if this bug persists for you, please name exact reproduce steps.

Setting to INVALID, since this bug has been in needinfo for almost a year now.