Download it now!
Bug 81632 - Enhancement Request: Add Apply button to Zoom dialog box
Summary: Enhancement Request: Add Apply button to Zoom dialog box
Status: RESOLVED DUPLICATE of bug 37336
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-22 03:54 UTC by helplibreoffice
Modified: 2016-01-20 03:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description helplibreoffice 2014-07-22 03:54:43 UTC
Enhancement Request: Add 'Apply' button to the Zoom dialog box.  Often times it is desirable to get a spreadsheet to fit in the window just right.  The slider does not give precise granularity like the Zoom dialog box.  By adding an 'Apply' button, users can quickly see what different precise zoom levels look like.

If people like the idea, and think it would be useful in the other applications in the LO suite, what is the process for enhancement requests across the product line?
Comment 1 Joel Madero 2014-07-22 04:30:38 UTC
@helplibreoffice

Great request, confirming that it's valid.

New
Enhancement

As for your question, volunteers take bugs on a voluntary basis. There is no mechanism or democracy action here, it's purely up to devs if they want to accept the bug or not. Currently there are over 1000 enhancement requests and just to be honest, most of developers time is dedicated to bug fixes, not enhancement requests.

So it's just a matter of patience.

On another note - some people have gone to crowd sourcing sites to try to raise funds for enhancement requests. I haven't seen a terrible amount of success with this but it's just another option as paying a developer to implement the enhancement is always an option.
Comment 2 helplibreoffice 2014-07-22 05:18:23 UTC
Sounds good.  Thanks for the confirmation.

The question I asked was either worded poorly or you misunderstood (or both!).  I'm pretty exhausted, so I may not have used the right words.  I was only wondering how to apply this enhancement request to all applications in the suite!  Any ideas?
Comment 3 rodhos92 2016-01-20 03:27:49 UTC

*** This bug has been marked as a duplicate of bug 37336 ***