Bug 81660 - VIEWING: Picture show
Summary: VIEWING: Picture show
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-23 06:36 UTC by guobenwei
Modified: 2015-04-01 14:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
图片不能正常显示 (130.07 KB, image/png)
2014-07-23 06:36 UTC, guobenwei
Details

Note You need to log in before you can comment on or make changes to this bug.
Description guobenwei 2014-07-23 06:36:13 UTC
Created attachment 103319 [details]
图片不能正常显示

在ppt中图片较多的情况下,保存文件后,部分图片不能正常显示。
Operating System: Windows 7中的
Version: 4.2.5.2 release
Comment 1 Julien Nabet 2014-07-23 06:58:17 UTC
Would it be possible you translate in English?
Comment 2 Julien Nabet 2014-07-23 06:59:18 UTC
Also, would it be possible you attach the file so we can try to reproduce?

(have in mind that any attachment is automatically made public so remove any confidential/private part)
Comment 3 QA Administrators 2015-02-19 04:33:05 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 4 QA Administrators 2015-04-01 14:51:37 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team