Bug 81770 - PRINTING: Writer can not show Canon MX300 print in printer list
Summary: PRINTING: Writer can not show Canon MX300 print in printer list
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-26 03:29 UTC by Dickson
Modified: 2015-04-01 14:51 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dickson 2014-07-26 03:29:25 UTC
Problem description: 
After installed Canon MX300 printer driver, Writer cannot show it in printer list, however other applications like PDF Viewer and Notepad can see such new printer.


Steps to reproduce:
1. Install new Printer driver
2. Terminal all LibreOffice processes (by kill)
3. start Writer again
4. Open Print function, but no newly installed printer showed

              
Operating System: Windows 8
Version: 4.1.5.3 release
Comment 1 ign_christian 2014-07-26 05:37:42 UTC
Hi.. Your LO version is too old, please try again with newest stable release;
http://www.libreoffice.org/download/libreoffice-fresh/

If issue still happen after upgrading, try resetting user profile:
https://wiki.documentfoundation.org/UserProfile

Then please change status back to UNCONFIRMED
Comment 2 QA Administrators 2015-02-19 04:37:03 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 2015-02-18
Comment 3 QA Administrators 2015-04-01 14:51:57 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team This NEEDINFO Message was generated on: 2015-04-01

Warm Regards,
QA Team