Download it now!
Bug 81931 - Other: Image scaling different modes in different apps
Summary: Other: Image scaling different modes in different apps
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.3.0.3 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-30 20:47 UTC by Yan Pas
Modified: 2015-05-24 11:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2014-07-30 20:47:18 UTC
In writer image scaling is proportional by default, and if you want free scaling you need to hold Shift. But in Calc and Impress everything is inversed. I think it is example of unexpected behavior and everywhere scaling should be proportional.
              
Operating System: All
Version: 4.3.0.3 rc
Comment 1 A (Andy) 2014-07-30 21:17:25 UTC
reproducible with LO 4.3.0.4 (Win 8.1)

I would agree.  CALC and IMPRESS should behave as WRITER.
Comment 2 Yan Pas 2014-08-01 14:06:11 UTC
Another trouble: resizing formulas in Writer isn't proportional by default. Maybe not only formulas, some other stuff too. There must be applied proportional resizing by default everywhere!
Comment 3 Yan Pas 2015-05-24 11:14:28 UTC
It was fixed since 4.4