Bug Hunting Session
Bug 81934 - EDITING: Compare Docs should compare all elements
Summary: EDITING: Compare Docs should compare all elements
Status: RESOLVED DUPLICATE of bug 71152
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.3 rc
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2014-07-31 00:40 UTC by Bill Meacham
Modified: 2018-09-04 18:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Meacham 2014-07-31 00:40:22 UTC
Problem description: Compare Documents should compare all elements of the documents being compared.

Current behavior:

Edit/Compare Document compares only the main document text, but does not compare other elements such as footnotes, endnotes, headers, frames and fields.

Expected behavior:

Edit/Compare Document compares all document elements, including the main document text, footnotes, endnotes headers, frames and fields.

Operating System: All
Version: 4.3.0.3 rc
Comment 1 A (Andy) 2014-07-31 18:05:17 UTC
reproducible with LO 4.3.0.4 (Win 8.1)

I would agree.
Comment 2 Thomas Lendo 2018-09-04 18:50:42 UTC

*** This bug has been marked as a duplicate of bug 71152 ***