Bug 81951 - Broken icon for Calc in Windows start menu
Summary: Broken icon for Calc in Windows start menu
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL: https://skribblio.co
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-31 08:26 UTC by Milos
Modified: 2020-11-18 09:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milos 2014-07-31 08:26:50 UTC
Hello,

1.After installation I see broken icon for 'Calc' in start menu...This happened in previous version as well but for 'Impress'. I usually fix this by copying icon from program files into C:\ProgramData\Microsoft\Windows\Start Menu\Programs\LibreOffice 4.3 . 

I am using Windows 7 Home Basic.

2.Why is not possible to choose what app to install? I just need 'Writer' and 'Calc', not other apps.

Thanks,
Milos
Comment 1 Maxim Monastirsky 2014-07-31 08:32:00 UTC
Please don't mark your own bugs as NEW.

(In reply to comment #0)
> 2.Why is not possible to choose what app to install? I just need 'Writer'
> and 'Calc', not other apps.

From https://wiki.documentfoundation.org/ReleaseNotes/4.2#Installer_.28win_only.29 :

"The option made little sense (all the modules are included in the program: it was just the Start Menu icons/shortcuts that were suppressed) and was a source of bugs"
Comment 2 Adolfo Jayme 2014-07-31 16:20:56 UTC
Please describe a single issue per bug report.
Comment 3 Owen Genat (retired) 2014-10-05 10:39:16 UTC
Summary amended for clarity.
Comment 4 tommy27 2014-10-20 19:57:33 UTC
@Milos
try uninstalling the LibO 4.3.0.4 you were using, then clear the user profile ( https://wiki.documentfoundation.org/UserProfile ) and do a new install of LibO 4.3.2.2 which by the way is a strongly suggested upgrade.

after you have done, please give feedback about your results.
I set status to NEEDINFO in the meantime
Comment 5 QA Administrators 2015-05-06 14:15:18 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 6 QA Administrators 2015-06-08 14:27:05 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team