Bug 82132 - Maximum one page import of bidirectional Hebrew and English multipage RTF in Mac OS X 10.7.5
Summary: Maximum one page import of bidirectional Hebrew and English multipage RTF in ...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-04 13:23 UTC by Tim Undheim
Modified: 2015-06-09 12:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
example of multiple page LRT and RTL text (33.02 KB, application/vnd.oasis.opendocument.text)
2015-06-09 04:39 UTC, Tim Undheim
Details
first of four attachments (19.41 KB, application/vnd.oasis.opendocument.text)
2015-06-09 12:20 UTC, Tim Undheim
Details
second of four attachments (28.88 KB, application/vnd.oasis.opendocument.text)
2015-06-09 12:22 UTC, Tim Undheim
Details
third of four attachments (103.53 KB, text/rtf)
2015-06-09 12:24 UTC, Tim Undheim
Details
fourth of four attachments (26.83 KB, text/rtf)
2015-06-09 12:25 UTC, Tim Undheim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Undheim 2014-08-04 13:23:20 UTC
Only one page imports into build ID 62ad5818884a2fc2e5780dd45466868d41009ec0 from a multipage RTF file exported by RedLex Mellel v3.3.5b5 containing RTL Hebrew combined with LTR. Alternately a full multipage file of purely LTR text imports.
Comment 1 Buovjaga 2014-11-09 18:51:53 UTC
Please provide a sample document. Change to UNCONFIRMED after attaching the document.
Comment 2 QA Administrators 2015-06-08 14:29:12 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 3 Tim Undheim 2015-06-09 04:39:33 UTC
Created attachment 116395 [details]
example of multiple page LRT and RTL text
Comment 4 Tim Undheim 2015-06-09 04:48:59 UTC
(In reply to Tim Undheim from comment #0)
> Only one page imports into build ID 62ad5818884a2fc2e5780dd45466868d41009ec0
> from a multipage RTF file exported by RedLex Mellel v3.3.5b5 containing RTL
> Hebrew combined with LTR. Alternately a full multipage file of purely LTR
> text imports.

Both LRT and RTL now imports from RTF, now displaying multiple pages in Version: 4.4.3.2 Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16. Alternatively the problem could have pertained to the Mac OS I used at the time - formerly OS 10.8 - now 10.9.5
Comment 5 Buovjaga 2015-06-09 04:55:00 UTC
Thanks for testing, I'll set to WFM as we don't know, what fixed it.
Comment 6 Tim Undheim 2015-06-09 12:20:19 UTC
Created attachment 116413 [details]
first of four attachments

first of four attachments
Comment 7 Tim Undheim 2015-06-09 12:22:40 UTC
Created attachment 116414 [details]
second of four attachments

second of four attachments
Comment 8 Tim Undheim 2015-06-09 12:24:33 UTC
Created attachment 116415 [details]
third of four attachments

third of four attachments
Comment 9 Tim Undheim 2015-06-09 12:25:40 UTC
Created attachment 116416 [details]
fourth of four attachments

fourth of four attachments