Download it now!
Bug 82225 - Other: save as .... Recently used bookmark should show recently used FOLDERS instead of recently used files
Summary: Other: save as .... Recently used bookmark should show recently used FOLDERS ...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: All All
: high enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-06 06:37 UTC by Ahamed
Modified: 2015-02-26 05:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ahamed 2014-08-06 06:37:20 UTC
Problem deIscription: While saving a file the Recently used bookmark at the top left in save as dialog window, shows only the recently used file list instead of recently saved FOLDER list.  If this is not the original intended for the bookmark please make additional bookmark for this requirement

Steps to reproduce:
in any of the LibreOffice component windows click FILE--SAVE AS --> give the save as dialog and at the left of this places bookmark sub-window is shown.  While clicking the Recently Used bookmark shows the file list only instead of the recently used FOLDER list
1. ....
2. ....
3. ....

Current behavior:
in any of the LibreOffice component windows click FILE--SAVE AS --> give the save as dialog and at the left of this places bookmark sub-window is shown.  While clicking the Recently Used bookmark shows the file list only instead of the recently used FOLDER list

Expected behavior:

              in any of the LibreOffice component windows click FILE--SAVE AS --> give the save as dialog and at the left of this places bookmark sub-window is shown.  While clicking the Recently Used bookmark SHOULD SHOW the recently used FOLDER list
Operating System: All
Version: 4.2.3.3 release
Comment 1 Joel Madero 2015-02-26 04:42:31 UTC
Hi Ahamed -

This isn't our issue. That dialog is tied to your file manager and is completely independent of LibreOffice. Thanks 

Closing as NOTOURBUG.
Comment 2 Octavio Alvarez 2015-02-26 05:14:51 UTC
I can't reproduce it:

LibreOffice 4.4.1.2 on Xfce 4.10/4.11 on Ubuntu 14.01.1 LTS.

[File > Save as...] gives me a list of folders in the Recent tab.

What OS are you using?