Bug Hunting Session
Bug 82329 - FILEOPEN: LibO hangs when opening a file from a mounted NFS drive and the file path contains special german chars (i.e. ü)
Summary: FILEOPEN: LibO hangs when opening a file from a mounted NFS drive and the fil...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Network
  Show dependency treegraph
 
Reported: 2014-08-08 06:58 UTC by Timon Zielonka
Modified: 2017-07-27 12:01 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timon Zielonka 2014-08-08 06:58:40 UTC
On Kubuntu 14.04 LibreOffice hangs when loading a file from a mounted nfs drive if the file path contains spzial german chars like ü
Comment 1 Jan 2015-02-10 13:35:09 UTC
How do did you address the network path? Via a uri (nfs://server/äüö/document.odp) or via the local path (/run/user/1000/gvfs/nfs..../äöü/document.odp)? Both work for me.

I tried in Lubuntu 14.04 LTS and LO Version: 4.2.7.2
Build ID: 420m0(Build:2) and could not reproduce the problem.
Comment 2 QA Administrators 2015-09-04 02:56:08 UTC Comment hidden (obsolete)
Comment 3 Timon Zielonka 2015-09-04 04:45:01 UTC
I found out, that it works fine if language in kde kubuntu 14.04 is set to German. The problem only appears if the client setting is US englisch.
Comment 4 Buovjaga 2015-09-14 08:35:04 UTC
Is the problem still actual with LibreOffice 5.0.1, though?

This ppa allows you to use it and you can install the KDE integration plugin from there as well: https://launchpad.net/~libreoffice/+archive/ubuntu/ppa
Comment 5 tommy27 2016-11-30 06:07:06 UTC
@Timon
please answer to comment 4 and give an update of the bug status (present or not) in latest LibO 5.2.3.3 release

status NEEDINFO until then
Comment 6 QA Administrators 2017-06-28 12:36:23 UTC Comment hidden (obsolete)
Comment 7 QA Administrators 2017-07-27 12:01:35 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20170727