Bug 82343 - this file show only # code not show the proper data
Summary: this file show only # code not show the proper data
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-08 10:32 UTC by Deepak
Modified: 2015-04-01 20:35 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Data file bat not show the data (164.96 KB, application/octet-stream)
2014-08-08 10:32 UTC, Deepak
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Deepak 2014-08-08 10:32:34 UTC
Created attachment 104272 [details]
Data file bat not show the data
Comment 1 sophie 2014-08-08 11:06:12 UTC
Hi, how did you create this file? is it an .odt or .odg. When I open it, it opens with Draw and shows only a blank image. Could you add a .pdf of how the file should display. Also what version of LibreOffice are you using? Thanks - Sophie
Comment 2 Algot Runeman 2014-08-08 11:08:42 UTC
Test System
Kubuntu 14.4 (KDE 4.13.2)
LibreOffice 4.2.0.2

The attached file contains nothing but a long string of ^@^@^@^@^@^@^@^@ (was there supposed to be dome "data" there?)

Please give more details about the "bug".

What was the method used to create the file?
What version of the LibreOffice did you use?
Comment 3 Algot Runeman 2014-08-08 11:20:03 UTC
A little more research

 http://superuser.com/questions/507267/how-to-grep-for-special-character-nul

reveals that the submitted bug file is a long string of null characters.

--Algot
Comment 4 QA Administrators 2015-04-01 14:47:09 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Michael Stahl (allotropia) 2015-04-01 20:35:30 UTC
attachment is not valid