Bug 82672 - Incorrect PDF export of "Nimbus Roman No9 L" text
Summary: Incorrect PDF export of "Nimbus Roman No9 L" text
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: x86-64 (AMD64) Linux (All)
: low normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-15 18:37 UTC by Tom
Modified: 2015-04-02 14:20 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Resulting pdf file (227.78 KB, application/pdf)
2014-08-15 18:38 UTC, Tom
Details
Original LO Writer document (16.21 KB, application/vnd.oasis.opendocument.text)
2014-08-15 18:46 UTC, Tom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tom 2014-08-15 18:37:18 UTC
This issue may not be related to LibreOffice in particular but only to the type 1 font "Nimbus Roman No9 L" that I often use as a standard replacement for "Times". Anyhow, maybe someone can help to resolve this issue:

Whenever I export a text document, that uses the font "Nimbus Roman No9 L", with LO Writer via "File -> Export as pdf ...", in the resulting pdf file any blank that separates subsequent words from each other is removed.

When I print into a PostScript file instead and afterwards convert that file via ps2pdf (ghostscript 9.06) into a pdf file, the blanks are correctly displayed.

Interestingly, I have not observed this effect for other fonts (see example attached). Finally, I 'd like to add that I already noticed this issue under LO 4.2.5.2.

Maybe you can help me to resolve it?

Thanks
Tom
Comment 1 Tom 2014-08-15 18:38:43 UTC
Created attachment 104688 [details]
Resulting pdf file

... and the resulting pdf file.
Comment 2 Tom 2014-08-15 18:46:15 UTC
Created attachment 104689 [details]
Original LO Writer document

Could not embed the fonts because of the size limitation.
Comment 3 Tom 2014-08-16 14:53:21 UTC
Caused by local font installation