Download it now!
Bug 82902 - EDITING: Automatic scale don't work anytime in graph
Summary: EDITING: Automatic scale don't work anytime in graph
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-21 09:24 UTC by marc.polizzi
Modified: 2018-01-29 10:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Exemple of the bug (17.94 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-08-21 09:24 UTC, marc.polizzi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description marc.polizzi 2014-08-21 09:24:19 UTC
Created attachment 105023 [details]
Exemple of the bug

Problem description: 
Automatic scale bug some times on Y axe in a graph

Steps to reproduce:
1. 
Input 
110 150
137 112

2. 
Sélect zone et get a graph

3. 
Look Y scale, it begin at zéro 


Current behavior:
Y scale begin at zéro

Expected behavior:
Y scale begin arround 100

If you make the same process with
125 135
127 122
all work well !!!


              
Operating System: Windows 7
Version: 4.2.6.2 release
Comment 1 marc.polizzi 2014-08-22 19:20:56 UTC
Probably reproduce on all version and all OS
Comment 2 tommy27 2016-04-16 07:25:27 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2017-05-22 13:27:00 UTC Comment hidden (obsolete)
Comment 4 Xisco Faulí 2017-06-08 09:14:28 UTC Comment hidden (obsolete)
Comment 5 QA Administrators 2018-01-02 10:14:48 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2018-01-29 10:35:49 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-20180129