Bug Hunting Session
Bug 83165 - EDITING: Text missing menu under the mouse in all components of LibreOffice
Summary: EDITING: Text missing menu under the mouse in all components of LibreOffice
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-27 21:44 UTC by antimedef
Modified: 2015-10-11 12:07 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
in attachment 4 screenshots compressed (256.00 KB, application/x-lzma)
2014-08-27 21:44 UTC, antimedef
Details

Note You need to log in before you can comment on or make changes to this bug.
Description antimedef 2014-08-27 21:44:51 UTC
Created attachment 105357 [details]
in attachment 4 screenshots compressed

Problem description: 

llaunch libreoffice office, the display is normal (see file-ibreoffice avant.jpg);
when I pass the mouse over an option, such as "writer", this option disappears (see file libreoffice-pendant.jpg);
when I click on it and writer starts, the display is normal;
when I pass the mouse over an item, for example "format", this option disappears (writer.jpg);
When I click on "Format" the menu is displayed without text (writer jpg format).
if I move the openoffice window when it is minimized, all texts reappear.
But we return to the beginning.
Texts are normally displayed in the screenshots (JPG files were edited to show the malfunction).

On the same machine with a different user, the operation is normal.
I deleted the configuration files of libreoffice without success.

I'm running Ubuntu 14.04, KDE 4.13.3, Linux 3.13.0-35, libreoffice 4.2.4.2, controller NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)




              
Operating System: Ubuntu
Version: 4.2.4.2 release
Comment 1 antimedef 2014-08-27 21:50:00 UTC
it may be another form of bug 77913?
Comment 2 antimedef 2014-08-31 17:26:17 UTC
on page https://www.libreoffice.org/bugzilla/show_bug.cgi?id=77913#c2
Luke wrote on the 2014-04-25 20:40:16 UTC:
"As a temp workaround, you can do a:
$ SAL_USE_VCLPLUGIN=gen ./soffice"
My home, this does not fix the problem.
Comment 3 tommy27 2014-09-26 19:40:00 UTC
have you tried 4.2.6.2 or 4.3.2.2?
Comment 4 antimedef 2014-10-06 19:06:52 UTC
Hello
I'm running Ubuntu 14.04, KDE 4.2.6.3, Linux 3.13.0-35, libreoffice 4.2.4.2, controller NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2)
regards
Comment 5 antimedef 2014-10-06 19:30:53 UTC
Hello
erreur :
I'm running Ubuntu 14.04, KDE 4.13.3, Linux 3.13.0-35, 
libreoffice 4.2.6.3,
controller NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] (rev a2) 
Pilote Nvidia or Nouveau 
regards
Comment 6 Daniel Pastushchak 2014-12-12 17:41:40 UTC
Could not reproduce. I'm using Ubuntu 14.10 with KDE(4.14.1) and LibreOfficeDev 4.5.0.0.alpha0+
Comment 7 Michaël Lefèvre 2015-10-01 20:57:47 UTC
I'm using Ubuntu 14.04 (amd64), Libreoffice 4.2.8.2 under gnome desktop

I don't have this bug.
Is it still the case fo you ?
Comment 8 Buovjaga 2015-10-05 17:36:08 UTC
I have never seen this in LibO with KDE.

How is version 5.0 for you?

Maybe also try this: https://wiki.documentfoundation.org/UserProfile#Resolving_corruption_in_the_user_profile

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 9 antimedef 2015-10-11 11:17:38 UTC
(In reply to Michaël Lefèvre from comment #7)
> I'm using Ubuntu 14.04 (amd64), Libreoffice 4.2.8.2 under gnome desktop
> 
> I don't have this bug.
> Is it still the case fo you ?

my post date almost a year;
I have been in the versions:
Libreoffice Version: 4.4.2.2
KDE - Plate-forme version 4.14.6
Ubuntu 15.04

I had not solved my problem.
But it was reegle aves updates.
Best regards
Comment 10 antimedef 2015-10-11 11:21:08 UTC
(In reply to Beluga from comment #8)
> I have never seen this in LibO with KDE.
> 
> How is version 5.0 for you?
> 
> Maybe also try this:
> https://wiki.documentfoundation.org/
> UserProfile#Resolving_corruption_in_the_user_profile
> 
> Set to NEEDINFO.
> Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED
> WORKSFORME, if the problem went away.

(In reply to antimedef from comment #9)
> (In reply to Michaël Lefèvre from comment #7)
> > I'm using Ubuntu 14.04 (amd64), Libreoffice 4.2.8.2 under gnome desktop
> > 
> > I don't have this bug.
> > Is it still the case fo you ?
> 
> my post date almost a year;
> I have been in the versions:
> Libreoffice Version: 4.4.2.2
> KDE - Plate-forme version 4.14.6
> Ubuntu 15.04
> 
> I had not solved my problem.
> But this was resolved with updates.
> Best regards
Comment 11 antimedef 2015-10-11 11:24:54 UTC
(In reply to antimedef from comment #9)
> (In reply to Michaël Lefèvre from comment #7)
> > I'm using Ubuntu 14.04 (amd64), Libreoffice 4.2.8.2 under gnome desktop
> > 
> > I don't have this bug.
> > Is it still the case fo you ?
> 
 my post date almost a year;
I have been in the versions:
Libreoffice Version: 4.4.2.2
 KDE - Plate-forme version 4.14.6
 Ubuntu 15.04
 
I had not solved my problem.
 
 Best regards
Comment 12 antimedef 2015-10-11 11:29:56 UTC
(In reply to antimedef from comment #9)
> (In reply to Michaël Lefèvre from comment #7)
> > I'm using Ubuntu 14.04 (amd64), Libreoffice 4.2.8.2 under gnome desktop
> > 
> > I don't have this bug.
> > Is it still the case fo you ?
> 
 my post date almost a year;
I have been in the versions:
Libreoffice Version: 4.4.2.2
 KDE - Plate-forme version 4.14.6
 Ubuntu 15.04
 
I had not solved my problem.
 
 Best regards
Comment 13 antimedef 2015-10-11 11:44:47 UTC
(In reply to antimedef from comment #12)
> (In reply to antimedef from comment #9)
> > (In reply to Michaël Lefèvre from comment #7)
> > > I'm using Ubuntu 14.04 (amd64), Libreoffice 4.2.8.2 under gnome desktop
> > > 
> > > I don't have this bug.
> > > Is it still the case fo you ?
> > 
 my post date almost a year;
 I have been in the versions:
 Libreoffice Version: 4.4.2.2
 KDE - Plate-forme version 4.14.6
 Ubuntu 15.04
 
 I had not set my problem with older versions.
 But this was resolved with updates.
 Best regards

pardon for having polluted these posts;
I am not familiar.
I wanted to edit my post # 9 because of misspellings made him difficult to understand.
But this does not seem possible.
delete please.
Best regards

do I mark it as resolved?
Comment 14 Jacques Guilleron 2015-10-11 12:07:47 UTC
Hi antimedef,

Set Status to RESOLVED, WORKSFORME > for Works For Me.

Have a good day