Bug 83264 - FILEOPEN: Not a bug or an enhancement request -- a thank you
Summary: FILEOPEN: Not a bug or an enhancement request -- a thank you
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-30 04:58 UTC by Evan Romer
Modified: 2014-08-30 07:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Evan Romer 2014-08-30 04:58:26 UTC
Problem description: 

Not a bug or an enhancement request -- a thank you

Thank you for LibreOffice, and in particular ... it opens MacWrite Pro files?! Are you kidding me? That's awesome. (I donated just because of that feature.) I may be the only user on the planet with MWPro files still lying around ...? Apple's own products wouldn't open MWPro files even a few years after it was abandoned .... Thank you.
Operating System: Mac OS X
Version: 4.2.6.2 release
Comment 1 Joel Madero 2014-08-30 05:38:33 UTC
I'll pass this around to our teams - we all appreciate when a user takes the time to not only donate but to say thank you. It really does mean a lot.


That being said - closing as NOTABUG ;)
Comment 2 Gerry 2014-08-30 07:07:41 UTC
+1 Thanks a lot for LibreOffice! I use LibreOffice everyday and use it with with big and heavy-duty documents and I love LibreOffice. There are bugs, of course (which I regularly post), but overall it is an excellent office suite. Thanks!