Bug 83421 - PRINTING: Print break
Summary: PRINTING: Print break
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-03 05:40 UTC by Rolkowitz
Modified: 2015-07-18 17:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
property wrong label size (123.51 KB, image/png)
2014-09-03 05:40 UTC, Rolkowitz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rolkowitz 2014-09-03 05:40:46 UTC
Created attachment 105656 [details]
property wrong label size

When a decorated label side should be be print, the format is not recognized correctly.
The second print application is stopped and Libre office must be completed without storing.
This error only occurs when printing labels

System win 7
Printer canon ip2770

Steps to reproduce:
1. make  your own labes site
2. fill out
3. checkt print direktly
Current behavior:
crash the print application
Expected behavior:
Correct printing with entered labels sizes
              
Operating System: Windows 7
Version: 4.2.6.2 release
Comment 1 Buovjaga 2014-11-13 12:32:32 UTC
Can you provide a sample document that has the problem? Set back to UNCONFIRMED after attaching.
Comment 2 QA Administrators 2015-06-08 14:28:54 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!

This NEEDINFO Message was generated on: 2015-06-08

Warm Regards,
QA Team
Comment 3 QA Administrators 2015-07-18 17:27:30 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-07-18