Bug Hunting Session
Bug 83427 - EDITING: required enhancement: default lines width of drawings and table borders
Summary: EDITING: required enhancement: default lines width of drawings and table borders
Status: RESOLVED DUPLICATE of bug 99027
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-03 08:49 UTC by Ljiljan
Modified: 2017-02-11 20:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ljiljan 2014-09-03 08:49:08 UTC
enhancement description: 

default lines width of drawing and borders of tables are 0,5 pt or less. At screen difference is not possible to notice, but when printing (most HP printers in my organization) differences is very noticable - lines are almost invisible. 

Steps to reproduce:
1. insert any table (default size and borders) or drawing
2. print it


Current behavior:

lines are almost invisible. 

Expected behavior:

default behaviour should be "lines are always visible", so starting with 1 pt. 

Customization is possible through templates, but these should be default values. 

              
Operating System: All
Version: 4.3.0.4 release
Comment 1 Joel Madero 2014-09-03 09:31:09 UTC
Seems like a fine request - although when I print to file the 0.05 looks fine if it's not looking fine for your physical prints then this is a reasonable request.

New
Enhancement
Low - pretty easy workaround

NeedDevEval - probably very easy to fix but need a code pointer.
Comment 2 Robinson Tryon (qubit) 2015-12-18 10:52:41 UTC Comment hidden (obsolete)
Comment 3 Xisco Faulí 2016-09-19 15:29:43 UTC Comment hidden (obsolete)
Comment 4 Buovjaga 2017-02-11 20:17:54 UTC
Duping this to a newer one, which has design team discussion.

*** This bug has been marked as a duplicate of bug 99027 ***