Bug 83578 - HTML entities / encoded URI filenames should be unquoted for the file lock dialog
Summary: HTML entities / encoded URI filenames should be unquoted for the file lock di...
Status: RESOLVED DUPLICATE of bug 59354
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: All Linux (All)
: medium trivial
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-07 02:09 UTC by Jean-François Fortin Tam
Modified: 2014-09-07 03:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot (29.08 KB, image/png)
2014-09-07 02:09 UTC, Jean-François Fortin Tam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-François Fortin Tam 2014-09-07 02:09:13 UTC
Created attachment 105849 [details]
screenshot

If you open a .odt file on one computer, sync the folder containing it (and thus the .~lock* file along with it), and try to open that file onto the other computer, you get the "this file is already open by someone else, wanna open it read-only?" dialog, which is great.

Except that the filename is full of %20, as the attached screenshot illustrates.
Comment 1 Urmas 2014-09-07 03:30:29 UTC

*** This bug has been marked as a duplicate of bug 59354 ***